Drop tar/gzip from dependencies as they are essential packages.
[packages/binwalk.git] / debian / changelog
index f4b57c2..b520e61 100644 (file)
@@ -5,6 +5,7 @@ binwalk (1.2.1-1kali4) kali; urgency=low
   * Dropped firmware-mod-kit to Recommends instead of Depends because
     it doesn't exist on armel/armhf and makes the package uninstallable
     (and thus the kali-linux meta-package is also uninstallable).
+  * Drop tar/gzip from dependencies as they are essential packages.
 
  -- RaphaĆ«l Hertzog <hertzog@debian.org>  Tue, 09 Jul 2013 12:38:13 +0200